Wampserver avec PHP 5.3

le 17/07/2009 à 20:28
Wampserver avec PHP 5.3
Wampserver est un AMP (Apache MySQL PHP) pour le système d'exploitation windows.

Il est le premier à proposer cette configuration accessible pour l'ensemble des développeurs par rapport aux autres AMP.

Wampserver comprend :
- Apache 2.2.11
- MySQL 5.1.36
- PHP 5.3.0

- WampServer 2.0i

A lire également

Je cite :

Cette nouvelle version de WAMP5 intègre PHP 5.1.
Au passage, les autres applicatifs ont également été mis à jour (MySQL 5.0.16, phpmyadmin 2.6.4-pl4, SQLITEmanager 1.1.3).

- le changelog
- Page de téléchargement
- Wampserver
Pour se connecter à une base de données MySQL avec PHP, il existe trois solutions (ou connecteurs) : mysql, mysqli et PDO.
Ces connecteurs ont tous leurs spécificités et sont apparus au fur et à mesure des évolutions de PHP.
Point commun entre ces trois connecteurs, ils se basent tous sur la bibliothèque libmysql qui fut initialement développée pour les langages C et C++.

Une des grandes nouveautés de PHP 5.3 est l'apparition de la bibliothèque mysqlnd, bibliothèque développée par MySQL spécifiquement pour PHP. Wouhou, ils s'intéressent enfin à PHP, il était temps !

- mysqlnd, un driver MySQL optimisé pour PHP

Commentaires

Ecrire

Ecrire un message

Votre message vient d'être créé avec succès.
LoadingChargement en cours