PHP 5.2.9-2

le 08/04/2009 à 12:20
PHP 5.2.9-2
L'équipe de développement PHP vient annoncer une nouvelle version pour de PHP 5.2.9-2 pour Windows.

Cette version se concentre sur la fixation des failles de sécurité inclus dans la bibliothèque OpenSSL (CVE-2009-0590, CVE-2009-0591 et CVE-2009-0789).

La bibliothèque OpenSSL a été mis à jour 0.9.8k, qui comprend des correctifs pour ces failles.

Cette version concerne seulement les possesseurs de Windows.

- Communiqué PHP 5.2.9-2
- Fixation sécurité PHP 5.2.9-2

A lire également

La nouvelle version de PHP 5.2.9 vient de sortir avec la présence de nombreux correctifs dont certains touchant la sécurité.

Il est fortement encouragé de passer à cette version car en plus de ces correctifs, la présence de quelques améliorations...

- Communiqué concernant PHP 5.2.9
- Log de PHP 5.2.9
L'équipe PHP annonce la verison PHP 5.2.9-1 pour les possesseurs de Windows.

Cette version met l'accent sur la fixation d'une faille de sécurité mis en place par la bibliothèque cURL (CVE-2009-0037).

S'il vous plaît noter que le cURL liés fonction est désactivée quand open_basedir ou safe_mode activé.

Note: Seuls les possesseurs de Windows sont touchées.

- PHP 5.2.9-1

Commentaires

Ecrire

Ecrire un message

Votre message vient d'être créé avec succès.
LoadingChargement en cours