Wamp 1.3.1 et 1.4.1

le 04/11/2004 à 08:59
Wamp 1.3.1 et 1.4.1
Petit rappel (mais alors petit) : wamp est une plateforme de dev.

Une petite update de wamp , pour passer Apache à la version 1.3.33..

La version 1.3 possédant la version mysql 4.0.22 et la 1.4 la premiere version de production de la serie 4.1 soit la 4.1.7 avec l'option mysqli activée , donc ce patch existe pour ceux des versions. (cf deux news plus bas)

Le changelog
La page de téléchargement
le site de wamp

A lire également

Pour ma première news, je vais rappeler la sortie de wampserver 1.2 (depuis le 13/08/2004).

Découvert il y a très peu de temps dans la section forum du site (merci à Carssou => Post en question ), ce soft français est une plateforme de développement, qui peut être comparé à EasyPHP, mais qui intègre PHP 5.01 à la différence de son concurrent ( + d’infos ).
De plus un addon switchant le serveur de PHP 4 à PHP 5 (et inversement) vous permettra un passage de vos codes tout en douceur.

Wamp server intègre donc :

Apache 1.3.31
PHP 5.01
PhpMyAdmin 2.5.7
Mysql 4.0.18
SqlLiteManager 0.9.8

Plus d’infos dans le changelog

Le site de wamp
La section download
On ne l'attendais plus, personellement je pensais le projet mort, et non la plus populaire des plateformes de dev est de retour et en pleine forme puisque deux sortis de easyPHP devraient voir le jour sous peu (oui deux!).

Tout d'abord la version 1.8, je reprends leur terme:
Les développements reprennent avec une version 1.8 pour finir la branche PHP 4.3.x, Apache 1.3.x et MySQL 4.0.x et ainsi garder une compatibilité avec la plupart des versions de Windows

Et ensuite la version 2 qui elle passerait à PHP5.x, Apache2.x et Mysql 4.1.x

Ces versions sont au stade alpha et donc en court de devellopement, bonne nouvelle donc.

Mais maintenant il va falloir faire face à des concurrents plus serieux (aurevoir "monopole"), par exemple avec Wamp (encore lui), on peut faire cohabiter PHP4 et PHP5, on a la choix entre Apache 1.3.x et Apache 2.x. pareil pour Mysql. Et surtout y installer de multiple-addons qui pour les néophytes ne sont pas négligeable.

Je crains que ce reveil tardif mais attendu ne soit un peu tard. Malgré ca, je leur souhaite bon courage car on oublie jamais ses premières amours

L'annonce easyPHP

Commentaires

Ecrire

Ecrire un message

Votre message vient d'être créé avec succès.
LoadingChargement en cours