Dans la foulée

le 24/09/2004 à 15:08
Dans la foulée
PHP 5.02 vient de sortir , c'est aussi une version de maintenance qui vise à corriger quelques bugs non critiques mais vous êtes invitez (meme encouragez) à upgrader votre PHP 5.

le site de php
le changelog

A lire également

Cette version corrige des bugs, failles ou conflits que pouvait générer PHP 5.1.

Par exemple l'objet Date natif a été desactivé pour eviter les conflits avec l'objet Date disponible dans PEAR. Ou bien correction du bug où un commentaire placé en dernière ligne provoquait une erreur fatale.

Ainsi que d'autres améliorations que je vous laisse découvrir, Mais il est impératif que vous upgrader votre version si vous êtes dans la série 5.x.

- L'annonce
- Le changelog
- Page de téléchargement
Je cite :

WAMP5 intègre maintenant un gestionnaire d'extensions PHP accessible au travers de son menu.

Ce gestionnaire permet d'activer/desactiver vos extensions PHP mais également d'en ajouter facilement de nouvelles.
Il fonctionne sans base de données et agit directement sur votre fichier php.ini.

J'en ai également profité pour passer à PHP 5.1.1 qui corrige un certain nombre de bugs présents dans PHP 5.1.0.

Un nouvel addon PHP4 compatible avec ce module a aussi été mis en ligne.

Notez l'originalité dans mes titres ^^

- Le changelog
- Page de téléchargement
- Site de Wamp5

Commentaires

Ecrire

Ecrire un message

Votre message vient d'être créé avec succès.
LoadingChargement en cours